How to Pop Email to Outlook
Webmail Access
You can access your email account through the following URL: http://webmail.usalocalbiz.com. The login

is your full email address and your account password. We do have tools available to hosted domains to
create new email accounts. Some want to take advantage of software like Outlook to view their email.

For those who have email popped to Outlook, we’ve developed these instructions that cover Outlook
2007/2010 and 10S (iTouch, iPad, iPhone).

Those familiar with configuring email settings can skip the step by step instructions and use the
following information:

Account type: POP3
User Name: your email address
Password: your password

Incoming mail server settings:
Incoming mail server: smtp.usalocalbiz.com
Incoming server (POP3) Port number: 995 (Requires SSL)

If your ISP provides outgoing mail, you will probably want to use their settings. However, if needed, you
can use USALocalBiz's outgoing server by using the following settings:
Outgoing mail server (SMTP): smtp.usalocalbiz.com
Outgoing server (SMTP) requires authentification.
Outgoing server (SMTP) Port number: 465 (Using SSL encryption)
(You can also use Port number 587 and TLS encryption if you have problems.)
Log on to outgoing server using your email address, but replacing the @ with a.
For example, shane@culocalbiz.com would become shane.culocalbiz.com

Setting up Email to Outlook 2007

Let’s take a look at how to setup your pop mail account in Outlook 2007.

First things first — check the version of Outlook you’re currently using by going to Help > About Microsoft
Office Outlook. The screen that displays will tell you your version. We'll begin with instructions for the
latest Office Outlook 2007 setup.

1. Open Outlook.
Select Tools > Account Settings.
Select NEW from the secondary toolbar in the display window. This will allow you to create a
new connection. You could also edit the existing pop email, if you have it setup for our old email
server. Whichever route you choose, you will need your original password to create the account.
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4. Choose the first selection — Microsoft Exchange, POP3, IMAP or HTTP. We'll use Secure POP.

Add New E-mail Account [S5XE]

| Choose E-mail Service
|
|
|
@ Hicrosoft Exchange, POP3, THAP, or HTTP,
Connect to an e-mad account at your Internet service provider (ISP) or your
organization’s Microsoft Exchange server,
" Other
Connect to a server type shown below.

[ x> Cancel

5. After clicking next, do not enter information into the following screen. You will want to select
the checkbox on the lower left of the window — Manually configure server settings or additional
server types.

< Back Next > '

6. Select Internet Email — the first selection. Click Next.

Add New E-mail Account ot

| Choose E-mail Service |
|
|
|
o [internet £-mail
Connect to your POP, IMAP, or HTTP server to send and receive e-mail messages.

Microsoft Exchange
Connect to Microsoft Exchange for access to your e-mad, calendar, contacts, faxes and voice mal.

Other
W Connect to a server type shown below.

< Back l Next > I Cancel ‘

7. Enter your information into the relevant field. The account type is POP. The mail server for both
outgoing and incoming is: smtp.usalocalbiz.com. The username is your full email address. The
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password has stayed the same from the old mail server. Note: check the "Require login using

Secure Password Authentication (SPA)".

—_— -
Change E-mail Account . »

oS

Internet E-mail Settings

User Information

Each of these settings are required to get your e-mail account warking.

Test Account Settings

Your Name: Shane Rogers

E-mail Address: shane@culocalbiz. com

After filing out the information on this screen, we
recommend you test your account by dicking the
button below. (Reguires network connection)

Server Information
Account Type:

Incoming mail server:
Qutgoing mail server (SMTP):
Logon Information

User Mame:

Password:

Test Account Settings ...

POP3

smtp.usalocalbiz.com

smtp.usalocalbiz.com

shane @culocalbiz. bom

Remember password

Require logon using Secure Password Authentication (SPA)

< Back

More Settings ...

[ Next = ]’ Cancel ]

above screen, if you clicked NEXT.

Click More Settings on the above screen. You can edit the existing account to return to the

A four tabbed dialog window appears. Select the second tab titled “Outgoing Server” and tick

the checkbox then the second radio button. Please note that your User Name is your email

address with the @ replaced by a period. For example, here shane@culocalbiz.com has

become shane.culocalbiz.com.

Internet E-mail Settings

Izt

Outgaing Server | Connection | Advanced

[ My outgoing server (SMTP) requires authentication

() Use same settings as my incoming mail server
(@ Log on using
Usger Mame: |shane.culocalbiz.com

—

Password:

Remember password
Reguire Secure Password Authentication (SPA)

) Log on to incoming mail server before sending mail

OK

] [ Cancel
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10. Select the fourth tab titled “Advanced” and tick the “This server requires an encrypted

com

connection (SSL) checkbox. This automatically changes the incoming server port number from
110 to 995. Leave that change as it is.

-

Internet E-mail Settings

2]

| General | QOutgoing Server I Connection | Advanced |

Server Port Mumbers

Incoming server (POP3): 55 5] Use Defaults

This server requires an encrypted connection (S5L)
Qutgoing server (SMTP): 465

Use the following type of encrypted connection: | S5L

Server Timeouts
Short Long 1 minute
Delivery

[|Leave a copy of messages on the server
Remave from server after 10

Remove from server when deleted from ‘Deleted Items'

Ok ] [ Cancel

11. Change the Outgoing server (SMTP) to 465 (use Port number 587 and TLS encryption if you have

problems) and from the drop down menu next to "Use the following type of encrypted

connection," choose SSL.

NOTE: You can also choose to leave a copy of your email messages on the server from this

Advanced tab. Tick the checkbox and select the configuration you would like.

12. Click OK when you have the configuration complete. You can begin sending and receiving email

through Outlook.
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Setting up Email for Outlook 2010

Let’s take a look at how to setup your pop mail account in Outlook 2010.

First things first — check the version of Outlook you’re currently using by going to Help > About Microsoft
Office Outlook. The screen that displays will tell you your version. We'll begin with instructions for the
latest Office Outlook 2007 setup.

1. Open Outlook.
Select File > Info.
Select + Add Account from the display window. This will allow you to create a new connection.
You could also edit the existing pop email, if you have it setup for our old email server.
Whichever route you choose, you will need your original password to create the account.

4. Do not enter information into the following screen. You will want to select
the checkbox on the lower left of the window — Manually configure server settings or additional
server types. Then click Next.

/| Manually configure server settings or addtional server types

< Back Next > 1

5. Select Internet Email — the first selection. Click Next.

Add New Account H

Choose Service

F or IMAP server to send and receive e-mail messages.

() Microsoft Exchange or compatible service
Connect and access e-mail messages, calendar, contacts, faxes and voice mail messages.

) Text Messaging (5M5)
Connect to a mobile messaging service.

6. Enter your information into the relevant field. The account type is POP. The mail server for both
outgoing and incoming is: smtp.usalocalbiz.com. The username is your full email address. The
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password has stayed the same from the old mail server. Note: check the "Require login using
Secure Password Authentication (SPA)".

User Mame:

Password:

Your Mame:

E-mail Address:

Account Type:
Incoming mail server:

Qutgoing mail server (SMTP):

Add New Account

Internet E-mail Settings
Each of these settings are required to get your e-mail account working.

User Information

Shane Rogers

shane@aulocalbiz. com

Server Information

POP3 W
smip.usalocalbiz.com

smip.usalocalbiz.com

Logon Information

Remember password

Reguire logon using Secure Password Authentication (SPA)

Test Account Settings
After filing out the information on this screen, we

recommend you test your account by dicking the button
below. (Requires network connection)

Test Account Settings ...

Test Account Settings by dicking the Next button
Deliver new messages to:

(®) New Qutiook Data File
_) Existing Outlook Data File

More Settings ...

< Back

Cancel

7. Click More Settings on the above screen. You can edit the existing account to return to the
above screen, if you clicked NEXT.

8. A four tabbed dialog window appears. Select the second tab titled “Outgoing Server” and tick
the checkbox then the second radio button. Please note that your User Name is your email

address with the @ replaced by a period. For example, here shane@culocalbiz.com has
become shane.culocalbiz.com.

Internet E-mail Settings

- Outgeing Server | Connection | Advanced

My outgoing server (SMTF) requires authentication
() Use same settings as my incoming mail server
(@ Log on using
User Mame:  shane.culocalbiz.com
Password:
Remember password
[#] Require Secure Password Authentication (SPA)

(7 Log on to incoming mail server before sending mail
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9. Select the fourth tab titled “Advanced” and tick the “This server requires an encrypted

com

connection (SSL) checkbox. This automatically changes the incoming server port number from
110 to 995. Leave that change as it is.

-

Internet E-mail Settings

===

| General | Qutgoing Server I Connection | Advanced |

Server Port Mumbers

Incoming server (POP3): 55 5] Lse Defaults

This server reguires an encrypted connection (S5L)
Qutgoing server (SMTP): 485

Use the following type of encrypted connection: | S5L

Server Timeouts
Short i Long 1 minute
Delivery

[]Leave a copy of messages on the server

Remove from server after 10

Remove from server when deleted from 'Deleted Items'

[ Ok ] [ Cancel

10. Change the Outgoing server (SMTP) to 465 (use Port number 587 and TLS encryption if you
have problems) and from the drop down menu next to "Use the following type of encrypted
connection," choose SSL.

NOTE: You can also choose to leave a copy of your email messages on the server from this
Advanced tab. Tick the checkbox and select the configuration you would like.

11. Click OK when you have the configuration complete. You can begin sending and receiving email

through Outlook.
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Setting up Email for iOS (iPhone, iPad, iTouch)

Let’s take a look at how to setup your pop mail on your iPhone, iPad or iTouch device. First pull up your

apps page.

iPod = 4:10 PM =
e
Settings
. General >
L) Sounds >
g Brightness & Wallpaper >
ﬁ Privacy >
Utilities. + ﬁrunes ; @‘ iCloud >
" : Mail, Contacts, Calendars >
Contacts Passbook -_— Notes >
Reminders >
: ’ a Messages >
Safari Music
Once on this page, simply click on Which will open this window.
Settings Here click on Mail, Contacts, Calendars
iPod & 2:53 PM =)
Settings al, Contacts, Caen...
Accounts Exchange
iCloud »
Not Verified ‘ M i I
Joeyoder > 2
Mail
| YaHoO!
Josephyoder >
Mail
Add Account... > AOI.
' ~ Microsoft* "
Fetch New Data Push > = Hotmail
il _ Other
Show 200 Recent Messages »

Once on this page, simply click on Opening this window.
Add Account... Here click on Other
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Add Account... Other

Mail Name Shane

Add Mail Account 4 Email shane@culocalbiz.com
Contacts Password eeeeess|

Add LDAP Account > Description Culocalbiz

Add CardDAV Account >

ajwle[r]T]v]u]i]o]r]
Calendars
e g Als|p|F|a|n|JfKk]|L]
Add Subscribed Calendar > o a n a B m m L x|
-

Pressing Other will open this window. Here you will enter your Name, Email address,
Here you will click on Add Mail Account password and a brief description of the account.
This will open the New Account window. After doing so, click the Next button above.

Cancel

Incoming Mail Server

Host Name smtp.usalocalbiz.com
Name Shane

User Name shane@culocalbiz.com
Email shane@culocalbiz.com

Password eeeecee

ajwiefr|T|v]ul1]o]P]
Als|ojFfafufyfK|L Als|p|Fla|H]J]K|L

Description Culocalbiz

[ o[v[o [l L [xc[v[o [l
o o [

Press the POP button above and then scroll Enter Host Name as smtp.usalocalbiz.com
down the page to show more settings. For User Name use your email address
Stop when you see the settings for and then enter the password associated with the
Incoming Mail Server account. Then scroll down further.
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iPod = 2:57 PM 3

Cancel

Outgoing Mail Server
Host Name smtp.usalocalbiz.com
User Name shane.culocalbiz.com

Password eeeeee

Als|plFle[HJ]k]L

5 B0ENEn0

Now to enter settings for the Outgoing

Mail server, use the same settings as before,
except substitute a period in place of the @
symbol. Shown here, shane@culocalbiz.com has
become shane.culocalbiz.com.

iPod 7 2:58 PM mp

Cancel cUoca z Done

Incoming Mail Server

Host Name smtp.usalocalbiz.com
User Name shane@culocalbiz.com

Password eeeesse

Outgoing Mail Server

Advanced >

Delete Account

You will now see the window above.
push smtp.usalocalbiz.com

iPod 7 2:58 PM (o]
Cancel Cuoca Z Done
Account m

POP Account Information
Name Shane
Email shane@culocalbiz.com

Description Culocalbiz

Incoming Mail Server
Host Name smtp.usalocalbiz.com
User Name shane@culocalbiz.com

Password eesesee

After entering this information press Save.
This will open this window. Here you should click
on the description you chose for the email
account. In this example, we'll push Culocalbiz.

4:55 PM ==

Server

Outgoing Mail Server

Host Name smtp.usalocalbiz.com

User Name shane. culocalbiz. com

Password eeecccee
Use sSL (o) @
Authentication Password > |

Server Port 465

In this window, slide the Use SSL slider until it
says ON. Then press the Server Port number
and change it to 465 before pressing Done.
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Cancel Culocalbiz Done Culocalbiz Advanced

Incoming Mail Server Deleted Messages

Host Name smtp.usalocalbiz.com Remove After one week >
User Name shane@culocalbiz.com | Incoming Settings

Password eesesee | Use SSL m
Outgoing Mail Server Authentication Password »
SMTP smtp.usalocalbiz.com » Delete from server Never »

Server Port 995

Advanced >
S/MIME
You will now see the window above. In this window, slide the Use SSL slider until it
This time, push Advanced says ON. Then press the Server Port number

and change it to 995. Exit by pushing Culocalbiz
above. Then press Done to finish.
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Setting up Email for MacMail
Let’s take a look at how to setup your pop mail on MacMail. First pull

up your accounts page located by going to Mail ->Preferences

£ smtp.usalocalbi...
v POP

Accounts

f Account Information | Mailbox Behaviors ~ Advanced |

Account Type: POP

Description: | smtp.usalocalbiz.com

Email Address: | joe@josephyoder.com

Full Name: |Joseph Yoder

Incoming Mail Server:  smtp.usalocalbiz.com

User Name: |joe@josephyoder.com

Password: |ssssssss

Qutgoing Mail Server (SMTP): [ smtp.usalocalbiz.com "3']

E Use only this server

Under Account Information

Set Description to
smtp.usalocalbiz.com. replace Email
address with your own and enter your
full name as you would like it to
appear.

Incoming mail server will be the same
as description and User Name and
Password should use your email
address and the login password for the
account.

Outgoing Mail Server (SMTP) should be
set to smtp.usalocalbiz.com and Use
only this server should be checked.

= . smtp.usalocalbi...
> POP

Accounts

" Account Information  Mailbox Behaviors | Advanced ]

E Enable this account
E Include when automatically checking for new mail
g Remaowve copy from server after retrieving a message:

[ After one week I-G-] ( Remove nulw)

Prompt me to skip messages over KB

Check with your system administrator before changing
any of the advanced options below:

port: | 995 I UsessL

Authentication: [ Password "H

Under Advanced

Check all three boxes and set removal
period to After one week (or your
preferred removal period).

Set Port to 995. Check box for Use SSL
and Authentication type to Password.
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OO0 Accounts

Acg | Description | Server Mame {In Use By Account
@ smtp.usalocalbiz... smtp.usalocalbiz... smtp.usalocalbiz.com

" Account Information |

Advanced } e ba—

(O) Use default ports (25, 465, 587)

8 Use custom port:

465

E Use Secure Sockets Layer (S50}

Authentication: [ Password

|

User Name: joe.josephyoder.com

Password: sessssss

C Cancel :) E—Oi(—a

4@

Return to Account
Information Page

Click Outgoing Mail Server (SMTP)
and select Edit Server List. You will
see the window to the left.

If the window looks different click
the Advanced tab in the center of
the page.

Click Use custom port and set it to
465. Click Use Secure Sockets Layer
(SSL) Set Authentication to
Password and enter User Name.
Note: this is your email address, but
with the ( @ ) symbol replaced with
a period ( . ). Then enter your email
password and click OK.

And that's it!
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